Consumers using Klarna's revolving account product unable to make purchases in Finland or Denmark
Incident Report for Klarna
Resolved
After a period of monitoring, we have verified that regular acceptance levels have now been restored for consumers placing orders using revolving accounts in Finland and Denmark. We thank you for your patience and apologize for any inconvenience caused by this incident.
Posted Jul 30, 2020 - 20:19 CEST
Identified
We are in the process of testing a proposed solution for this problem and will provide updates in due course. We apologize for any inconvenience caused during this time.
Posted Jul 30, 2020 - 18:57 CEST
Investigating
We are currently declining orders from consumers using our revolving account product in Finland and Denmark. We are investigating this issue and working to restore expected acceptance levels as soon as possible.
Posted Jul 30, 2020 - 17:00 CEST
This incident affected: Klarna Payments (KP).