BankID authentication unavailable in Sweden for Klarna Checkout and Klarna Payments
Incident Report for Klarna
Resolved
We have now resolved this problem and normal service is resumed.
Posted Mar 10, 2020 - 13:01 CET
Investigating
Customers in Sweden are currently unable to authenticate to the Klarna Checkout and Klarna Payment services using BankID. We are investigating the issue and will provide further updates as soon as possible.
Posted Mar 10, 2020 - 12:52 CET
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP) Frontend.