Klarna App and API Authentications Errors

Incident Report for Klarna

Resolved

We have experienced issues authentication to the Klarna App and API for Klarna Network between 10:04 and 10:30 CEST.
Posted Aug 27, 2025 - 10:55 CEST

Investigating

We have experienced issues authentication to the Klarna App and API for Klarna Network between 10:04 and 10:30 CEST.
Posted Aug 27, 2025 - 10:53 CEST