Issue with B2B rejection codes.
Incident Report for Klarna
Resolved
This incident has been fixed now for some time. We apologize once again for any inconveniences.
Posted Nov 15, 2019 - 08:50 CET
Investigating
Currently B2B purchases who are rejected may generate an error rather than a normal rejection code. We are working to resolve this and apologise for the inconvenience and any alarm this may cause.
Posted Nov 12, 2019 - 09:25 CET
This incident affected: Klarna Payment Methods (KPM).