BankID in Norway has low success rate
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 05:41 CEST
Investigating
Klarna App login and purchase authentication in Norway is degraded due to issues with BankID.
Posted Jun 05, 2023 - 02:55 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).