Disruption to Klarna Payments in EU
Incident Report for Klarna
Resolved
This is issue has been resolved. We apologize for the inconvenience.
Posted Mar 24, 2021 - 19:14 CET
Update
We're currently seeing degraded performance of our API at 17:22 CET. Our engineering teams have been alerted and are actively investigating. We will update as soon as we have more information
Posted Mar 24, 2021 - 18:46 CET
Update
We are continuing to investigate this issue.
Posted Mar 24, 2021 - 18:36 CET
Update
The degraded performance of our API started 17:22 CET. Our engineering teams have been alerted and are actively investigating. We will update as soon as we have more information
Posted Mar 24, 2021 - 18:29 CET
Update
We are continuing to investigate this issue.
Posted Mar 24, 2021 - 18:26 CET
Investigating
We are currently experience issues with Klarna Payments. We apologize for the inconvenience.
Posted Mar 24, 2021 - 17:22 CET
This incident affected: Klarna Checkout (KCO), Klarna Payment Methods (KPM), and Klarna Online.