Users unable to log in to Klarna App using email link due to third party outage
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 02:39 CEST
Monitoring
The issue has been fixed on the provider Sendgrid's side and we see our services being restored since 21:30. We are continuing to monitor the status. We apologize for the inconvenience caused.
Posted Jul 28, 2020 - 22:14 CEST
Identified
The issue we experienced earlier where users that log in to the Klarna App using email login method is still having intermittent issues due to the third party provider SendGrid experiencing an outage. We are monitoring the situation. More information can be found on their status page at status.sendgrid.com. We are sorry for the inconvenience caused.
Posted Jul 28, 2020 - 18:57 CEST
This incident affected: Klarna App.