Delayed payments for EU merchants integrated with Adyen and Stripe
Incident Report for Klarna
Resolved
The aforementioned technical problem has now been resolved and the affected payouts have been re-processed. Affected merchants should expect to receive their payouts with a one day delay. We apologize for this delay and for any inconvenience caused.
Posted Jun 09, 2020 - 18:44 CEST
Identified
Merchants based in the EU who integrate with Klarna using Adyen or Stripe will experience a one day delay to their payouts. This is due to an identified technical problem which is currently being remediated. We apologize for the delay and thank you for your patience.
Posted Jun 09, 2020 - 17:15 CEST