BankId Norway Conversion is low
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 15:29 CEST
Monitoring
BankId Norway has reported that they are experiencing issues, we will be monitoring this issue.
Posted Oct 13, 2021 - 12:29 CEST
Investigating
We are currently experiencing log-in issues with BankId in Norway. https://developer.signicat.com/enterprise/status/
Posted Oct 13, 2021 - 12:20 CEST