Merchant Support App degradation in the EU
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 12:21 CEST
Identified
We are currently experiencing issues with the Support App in the Merchant Portal. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Sep 12, 2022 - 12:11 CEST
This incident affected: Support (Europe, North America, Asia Pacific).