Merchant Portal & Seller App inaccessible
Incident Report for Klarna
Resolved
We have now verified that both the production and playground environments for the Merchant Portal and the Seller App are available and accessible for merchants.
Posted Jul 30, 2020 - 19:03 CEST
Identified
The Merchant Portal and the Seller App production environments are now available again. We are continuing to work to restore access to the playground environment.
Posted Jul 30, 2020 - 18:47 CEST
Investigating
Merchants are currently unable to access the Merchant Portal. This also affects merchants' ability to access the Seller App. We are currently working to identify the cause of this issue and we apologize for the inconvenience caused.
Posted Jul 30, 2020 - 18:30 CEST
This incident affected: Merchant Portal.