BankID Outage Affecting Klarna App Services in Norway

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 04:25 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2025 - 03:13 CEST

Investigating

We are currently experiencing degraded performance for Klarna App login and purchase authentication in Norway due to a BankID outage that began at 1:14 AM CEST. Our team is actively collaborating with BankID to investigate the issue and restore the service as soon as possible.
Posted Jun 17, 2025 - 02:16 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).