Some consumers in Australia are unable to login over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 12:15 CEST
Monitoring
We are seeing improvement with delays in message delivery, we will continue monitoring this.
Posted Jul 15, 2021 - 11:29 CEST
Investigating
Some consumers in Australia are currently unable to authenticate using SMS one-time passwords due to a problem/delay with message delivery. This affects a consumer's ability to login into the app and signup with Klarna. Existing consumers can login to the Klarna app using email. We are continuing to monitor the status of the carrier transit and will share further updates in due course.
Posted Jul 15, 2021 - 11:18 CEST
This incident affected: Klarna App and Klarna Payments (KP).