Currently <0.5% of consumers might be unable to checkout due to an issue with digital goods in the shopping cart
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 14:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 13:56 CEST
Investigating
We are experiencing issues with the checkout of digital goods orders. We are currently investigating this issue and apologize for any inconvenience caused.
Posted Jul 14, 2021 - 11:12 CEST
This incident affected: Klarna Checkout (KCO).