Some payments for users in EU and AP not going through due to Worldpay outage
Incident Report for Klarna
Resolved
The issue has been resolved on Wordpay's side since yesterday at 19:15 CEST. We are sorry for the late update to the issue.
Posted Jul 21, 2020 - 12:23 CEST
Update
We are seeing very few payments failing the last hour but the issue still persists for a small fraction of transactions. We are awaiting updates from Worldpay.
Posted Jul 20, 2020 - 13:34 CEST
Identified
One of our providers Worldpay is currently experiencing an outage, causing some payments to not go through in EU and AP. We apologize for the inconvenience caused and we are continuously monitoring the situation with Worldpay.
Posted Jul 20, 2020 - 10:57 CEST
This incident affected: Card Payments.