Consumers in Europe, Australia and New Zealand, are currently unable to authenticate using SMS OTP
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 10:39 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 10:18 CEST
Investigating
We are currently seeing a reduction in the success rate for consumers authenticating with SMS OTP in Europe, Australia, and New Zealand. This may affect a consumer's ability to complete purchases or login into the Klarna app.
Posted Oct 07, 2021 - 09:53 CEST
This incident affected: Klarna App and Hosted Payment Page (HPP).