Klarna Purchase API degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 15:20 CEST
Investigating
We are currently experiencing intermittent issues with Klarna Purchase API. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Aug 05, 2022 - 14:33 CEST
This incident affected: Purchase API (Europe).