Merchant Operations degradation - Maintenance Ongoing

Incident Report for Klarna

Resolved

Maintenance has concluded.
Posted Dec 15, 2025 - 13:12 CET

Investigating

We are performing some scheduled maintenance on our Virtual Card Service affecting VCN-type (Virtual Card) integrations, this could impact the ability to generate and authorize virtual cards. This will take approximately 2 hours. We will post an update here when the maintenance has been concluded.
Posted Dec 15, 2025 - 09:06 CET
This incident affected: Merchant Portal (Europe, North America, Asia Pacific).