Klarna purchase API degradation

Incident Report for Klarna

Resolved

This Incident has been resolved and Payment processing in EU has fully recovered.
Posted Apr 21, 2025 - 20:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2025 - 19:48 CEST

Investigating

We are experiencing service degradation in Europe that is preventing merchants from placing orders, and our team is collaborating with our partner to restore full service as quickly as possible. Thank you for your patience and understanding.
Posted Apr 21, 2025 - 19:32 CEST
This incident affected: Purchase API (Europe).