Monthly invoice statement couldn't be generated or sent out for the Swedish market

Incident Report for Klarna

Resolved

This incident could be resolved and all monthly statement have now been sent out.
Posted Nov 18, 2019 - 10:55 CET

Investigating

Due to internal system difficulties, customers with a monthly subscription haven't gotten their monthly statement. Also, the generated PDF in the app cannot be seen.

Our engineers are already working on the issue. We apologize for any inconveniences and provide further information as soon as possible.
Posted Nov 15, 2019 - 11:03 CET