Refreshing transaction data for connected bank accounts in Klarna App fails
Incident Report for Klarna
Resolved
The issue is now resolved. We apologise for the inconvenience.
Posted 27 days ago. Aug 21, 2019 - 17:22 CEST
Investigating
Users may not be able to refresh their transaction data in the Klarna App at this time. We apologise for the inconvenience this may cause and we are working to resolve it as quickly as possible.
Posted 27 days ago. Aug 21, 2019 - 15:59 CEST
This incident affected: Klarna App.