Swish in Sweden has degradation since 13:34 CEST for all the customers
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 26, 2022 - 14:46 CEST
Monitoring
Swish payments are working again since 14:00 CEST. We are still monitoring.
Posted May 26, 2022 - 14:19 CEST
Investigating
We are currently experiencing a degradation of Swish since 13:34 in Sweden. We are working to restore the service as soon as possible. Thank you for your patience.
Posted May 26, 2022 - 13:48 CEST
This incident affected: Purchase API (Europe).