Order management issue
Incident Report for Klarna
Resolved
The issue is resolved. We are back to normal operation.
Posted 8 months ago. Apr 13, 2018 - 14:39 CEST
Monitoring
The service returned to normal. We will continue monitoring the system.
Posted 8 months ago. Apr 13, 2018 - 14:34 CEST
Investigating
We are currently experiencing an issue with order management in the live environment. We are investigating the issue.
Posted 8 months ago. Apr 13, 2018 - 14:20 CEST
This incident affected: Order management UK.