BankID in Sweden is down

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted May 18, 2025 - 01:06 CEST

Investigating

Klarna App login, Klarna Card and Purchase flow in Sweden are down due to BankID outage. BankID is investigating.
Posted May 18, 2025 - 00:47 CEST
This incident affected: Purchase API (Europe) and Klarna App (Europe).