Push provisioning to Google Pay in Sweden is disabled for Android users
Incident Report for Klarna
Resolved
The issue with Google Pay has now been fixed and the incident has been resolved.
Posted 12 days ago. Oct 03, 2019 - 17:12 CEST
Investigating
Customers in Sweden are currently experiencing difficulties with Google Pay. Our engineers are investigating the issue and we apologies for the inconvenience caused. We will provide further updates as soon as possible.

Users already having cards in Google Pay are not affected.
Posted 13 days ago. Oct 02, 2019 - 15:31 CEST
This incident affected: Klarna App and Klarna Card.