Shopify is reporting a degredation.
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:37 CEST
Investigating
Merchants integrated with Shopify as an alternative payment method are currently experiencing issues.
Posted Jun 21, 2022 - 09:28 CEST
This incident affected: Purchase API (Europe) and Merchant Operations (Europe).