Klarna Checkout service issue in Nordic countries
Incident Report for Klarna
Resolved
The issue is resolved.
Posted Jan 23, 2018 - 08:55 CET
Investigating
We are currently experiencing an issue with the Klarna Checkout service in the live environment. We are investigating the issue.
Posted Jan 23, 2018 - 08:42 CET