Various features are unavailable in the Merchant Portal EU / US / AP
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 28, 2021 - 11:40 CEST
Monitoring
This incident has been resolved and Merchant Portal is working again. We apologize for the inconvenience this caused.
Posted May 28, 2021 - 11:38 CEST
Update
This is currently impacting the Orders App, Merchant Portal chat, Help Tool, and settings. We are working on a fix with high priority.
Posted May 28, 2021 - 11:07 CEST
Investigating
Our engineering teams are working on a fix. We apologize for the inconvenience.
Posted May 28, 2021 - 10:52 CEST
This incident affected: Merchant Portal.