Settlement filtering in Merchant Portal degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted May 23, 2023 - 10:46 CEST
Investigating
We are currently experiencing a degradation for settlement filtering in Merchant Portal. We are working to restore the service as soon as possible. Thank you for your patience.
Posted May 23, 2023 - 10:10 CEST
This incident affected: Merchant Operations (Europe, North America, Asia Pacific).