Issue with Klarna Payments in EU
Incident Report for Klarna
Resolved
The degradation lasted for 20 minutes and is now verified to be fixed. We will continue to monitor the affected services.
Posted Nov 29, 2019 - 14:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 14:18 CET
Investigating
We have detected a session creation and order completion degradation. This was caused due to a spike of calls to our APIs. Our engineering team is working on this. We are sorry about the disturbance.
Posted Nov 29, 2019 - 14:04 CET
This incident affected: Klarna Payments (KP) Backend.