Degradation for payments in Sweden when using Swish
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 16:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2022 - 16:34 CEST
Investigating
Consumers in Sweden are unable to pay by Swish since 13:00 CET.
Posted Sep 16, 2022 - 13:06 CEST
This incident affected: Klarna App (Europe) and Purchase API (Europe).