Klarna Checkout Operations degradation in Playground

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Oct 15, 2024 - 12:30 CEST

Investigating

We are currently experiencing issues with Klarna Checkout operations in Playground. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Oct 14, 2024 - 13:06 CEST
This incident affected: Merchant Operations (Europe).