We are currently experiencing issues with external credit service in Norway
Incident Report for Klarna
Resolved
We have received a confirmation from the bureau that the incident is mitigated since 09:13 CEST.
Posted Sep 30, 2021 - 09:52 CEST
Identified
The issue impacts consumer's ability to place purchases in Norway.
Posted Sep 30, 2021 - 08:39 CEST
This incident affected: Klarna Checkout (KCO), Klarna Payment Methods (KPM), and Klarna Payments (KP).