Swedish merchants not able to test Klarna Payment integration in Playground when using direct debt payment method
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologize for the inconvenience caused. If you encounter any further trouble in relation to your integration test, please reach out to your technical account manager for further assistance.
Posted Aug 12, 2020 - 11:36 CEST
Investigating
Merchants in Sweden are currently experiencing difficulties testing their Klarna Payments integration in Playground when using direct debt as payment method. Our engineers are investigating the issue and we apologize for the inconvenience caused. We will provide further updates as soon as possible.
Posted Aug 12, 2020 - 10:37 CEST
This incident affected: Merchant Integration Playground.