Issues with phone system in Denmark, Finland and Sweden
Incident Report for Klarna
Resolved
This issue has now been resolved in all regions.
Posted Oct 23, 2019 - 17:57 CEST
Update
Denmark is more stable now and we have enabled chat again for the region. We are still waiting for more information from our service provider.
Posted Oct 23, 2019 - 16:35 CEST
Identified
Traffic in Sweden has been moved to another vendor and is now up and running. Our vendor is continuing to investigate the outage that are causing phone line and chat outage for Denmark and Finland.
Posted Oct 23, 2019 - 16:11 CEST
Investigating
Currently there are issues with our phoneline and chat systems in Denmark, Finland and Sweden. The issue is on the vendor side. We are monitoring the situation.
Posted Oct 23, 2019 - 15:56 CEST