PDFs unavailable within the Klarna app
Incident Report for Klarna
Resolved
Our engineers have resolved the problem and it is now possible to download PDFs from within the app again. We thank you for your patience and apologise for the inconvenience caused.
Posted Jan 24, 2020 - 14:53 CET
Investigating
Customers are currently experiencing difficulties downloading PDFs from within the Klarna app. Our engineers are investigating the issue and we apologise for the inconvenience caused. We will provide further updates as soon as possible.
Posted Jan 24, 2020 - 13:36 CET
This incident affected: Klarna App.