Klarna purchase API degradation - Recovered

Incident Report for Klarna

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 14:25 CET

Update

We are continuing to monitor the situation, service has not showed any additional degradation.
Posted Mar 17, 2025 - 08:05 CET

Monitoring

Service has been restored since 21:58 CET. Monitoring ongoing.
Posted Mar 16, 2025 - 22:38 CET

Investigating

We have experienced issues with Klarna purchase API in Europe between 21:45 CET and 21:58 CET. The service has been restored.
Posted Mar 16, 2025 - 22:36 CET
This incident affected: Purchase API (Europe).