Less than 0.1% of consumers in Europe are currently unable to create a one-time card
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 06:54 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2021 - 11:05 CEST
Investigating
Less than 0.1% of consumers in Europe are not able to create a one-time card at the moment. We are investigating the issue.
Posted Oct 08, 2021 - 10:09 CEST
This incident affected: Klarna App.