Klarna merchant initiated transactions in EU degradation
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 14:42 CET
Identified
Root cause identified and we are working on a fix. This is also impacting US merchants. Thank you for your patience.
Posted Feb 05, 2024 - 13:42 CET
Investigating
We are currently experiencing issues with merchant initiated transactions in EU region. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Feb 05, 2024 - 13:25 CET