Mobile network in Australia and New Zealand are experiencing technical issues
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 12:01 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2021 - 11:29 CET
Investigating
All our mobile network partners are experiencing technical issues. Customers may not be able to log in to the app with SMS or place purchases where SMS authentication is required.
Posted Nov 11, 2021 - 10:00 CET