US customers not receiving OTPs
Incident Report for Klarna
Resolved
Our engineers have resolved this problem and normal service is resumed. We thank you for your patience and apologise for the inconvenience caused. If you encounter any further trouble in relation to OTPs send outs, please reach out to your technical account manager for further assistance.
Posted Apr 21, 2020 - 01:22 CEST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2020 - 22:37 CEST
Investigating
We're currently experiencing degraded performance issues with OTP codes. Consumers are not able to pay using Klarna Payments. Investigating team is currently working to restore normal performance levels. We apologise for any inconvenience.
Posted Apr 20, 2020 - 22:32 CEST
This incident affected: Klarna Payments (KP) Frontend.