Disruption to SMS authentication for consumers using AT&T and T-Mobile
Incident Report for Klarna
Resolved
After observing a consistent recovery in SMS delivery to AT&T and T-Mobile, we have verified that this incident is now resolved.
Posted Dec 01, 2020 - 10:50 CET
Monitoring
Some consumers in the US are currently unable to authenticate using SMS one-time passwords due to a problem with message delivery on the AT&T and T-Mobile carriers. This affects a consumer's ability to login to the Klarna app and to authenticate 'Pay in 4' purchases over SMS. Existing consumers can login to the Klarna app using email. We are continuing to monitor the status of the affected carriers and will share further updates in due course.
Posted Dec 01, 2020 - 09:41 CET
This incident affected: Klarna App and Klarna Payments (KP).