Issues with 3DS authentication affecting One-time card payments in the UK
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 09:37 CEST
Investigating
One-time card payments are degraded due to an issue with 3DS authentication. We are working to restore the service as soon as possible. Thank you for your patience.
Posted Jul 15, 2022 - 10:47 CEST
This incident affected: Purchase API (Europe).