We are experiencing degradation of the MFT API in Merchant Portal
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 11, 2021 - 20:53 CEST
Investigating
Due to an issue with Managed File Transfer (MFT) Self Service, merchants will not be able to create or list credentials in Merchant Portal. We are currently investigating this issue.
Posted Jul 11, 2021 - 20:32 CEST
This incident affected: Klarna Files in Transit.