SMS message for In-store V2 customers are not being delivered in Finland
Incident Report for Klarna
Resolved
The issue has been confirmed to be fixed on our provider's side. Services are now back to normal.
Posted Jan 12, 2020 - 22:54 CET
Update
Our text message delivery provider will roll out a solution within 24 hours.
Posted Jan 11, 2020 - 06:06 CET
Identified
We are still waiting for information from the SMS delivery provider. We are sorry for the disturbance and working closely with our partner to restore the service as soon as possible.
Posted Jan 10, 2020 - 15:11 CET
Investigating
Finnish customers using in-store purchase service are affected by this. Our engineering team is working together with the SMS delivery provider to resolve the issue.
Posted Jan 10, 2020 - 10:28 CET