~50% of new customers trying to sign up for the Klarna Card in SE & DE are getting errors.
Incident Report for Klarna
Resolved
This incident has been resolved. We apologize for the inconvenience this caused.
Posted Apr 11, 2021 - 17:37 CEST
Identified
New customers trying to sign up for the Klarna Card in Sweden & Denmark are getting errors due to 3rd party issues. This is impacting approximately half of the signups. Technical teams are investigating the issue. We apologize for the inconvenience.
Posted Apr 11, 2021 - 16:48 CEST
This incident affected: Klarna Card.