~80% of consumers in the US are unable to login to the Klarna App or authenticate purchases over SMS
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 16:22 CEST
Investigating
~80% of consumers in the US are unable to login to the Klarna App or authenticate purchases over SMS. This affects a consumer's ability to log in to the Klarna App and authenticate purchases over SMS. Existing consumers can log in to the Klarna App using email. We are currently investigating the cause of this problem.
Posted Jul 20, 2021 - 13:05 CEST
This incident affected: Klarna App.