Approximately 30% of attempts to pay with card through Klarna Checkout and Klarna Payments failed between 12:10 - 12:24 (CEST)
Incident Report for Klarna
Resolved
Following a period of monitoring, we have verified that successful card payment rates have returned to expected levels. We apologize for any inconvenience caused by this incident.
Posted Aug 30, 2020 - 13:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2020 - 12:54 CEST
Monitoring
Between 12:10 and 12:24 (CEST) today (August 30), we observed a failure rate of approximately 30% for consumers attempting to complete purchases when paying by card through Klarna Checkout and Klarna Payments. We are currently monitoring to verify that this problem is now resolved.
Posted Aug 30, 2020 - 12:46 CEST
This incident affected: Klarna Checkout (KCO) and Klarna Payments (KP).