Swish payment degradation in Sweden
Incident Report for Klarna
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 11:06 CET
Monitoring
The disturbance seems to have recovered for now. We will continue to monitor for a while.
Posted Jan 10, 2022 - 10:15 CET
Update
We are currently experiencing degradation with Swish Payments in Sweden. Swish is aware of the disturbance, and we are monitoring the situation. https://www.swish.nu/operating-info
Posted Jan 10, 2022 - 08:29 CET
Identified
We are currently experiencing degradation with Swish Payments in Sweden. Swish is aware of the disturbance, and we are monitoring the situation. https://www.swish.nu/operating-info
Posted Jan 10, 2022 - 07:51 CET
This incident affected: Purchase API (Europe).