Some consumers in Austria, Belgium, Germany, the Netherlands, and the UK are unable to authenticate using SMS
Incident Report for Klarna
Resolved
Following a period of monitoring, we have verified that consumers in the affected markets are once again able to authenticate using SMS one-time passcodes. We apologize for any inconvenience caused by this incident.
Posted Aug 29, 2020 - 17:35 CEST
Monitoring
We are now observing authentication rates returning to expected levels. We are continuing to monitor to verify that the incident is resolved.
Posted Aug 29, 2020 - 17:24 CEST
Investigating
Some consumers in Austria, Belgium, Germany, the Netherlands, and the United Kingdom may not currently receive SMS one-time passcodes, which can affect their ability authenticate purchases made using Klarna. We are currently investigating the cause of this problem.
Posted Aug 29, 2020 - 16:56 CEST